Website outage
Incident Report for SDKMAN!
Resolved
Website was successfully cut over and is fully operational again.
Posted 4 months ago. Apr 07, 2019 - 18:23 UTC
Investigating
We are currently experiencing an outage on our site. We have identified the problem and will rectify it soon.
Posted 4 months ago. Apr 07, 2019 - 18:04 UTC