Intermittent failure of binary downloads
Incident Report for SDKMAN!
Resolved
Issues with unavailable binary resources now seem to have been resolved.
Posted 9 months ago. Apr 03, 2018 - 15:19 UTC
Monitoring
Since we rely on Bintray for many of our binaries, we are experiencing intermittent failure on installation/selfupdate of SDKMAN. Many of our candidate binaries are affected too.
Posted 9 months ago. Apr 03, 2018 - 08:50 UTC