Intermittent failures due to Bintray outages
Incident Report for SDKMAN!
Resolved
Binaries are now available again. We are working hard to point all Bintray references at alternate hosting, but further outages may occur until 1 May.
Posted Apr 13, 2021 - 09:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2021 - 21:25 UTC
Identified
Many of our vendors host their binaries on Bintray. They will turn this service off on 1 May, but Bintray has prematurely started serving 403 Forbidden responses for many of the binaries they hold. This has a tremendous knock-on effect for many of our users and is causing many binaries to fail intermittently.

The affected candidate are:
* asciidoctorj
* crash
* cuba
* glide
* groovy
* jbake
* lazybones
* vertx

We are currently working hard to establish new links with the help of the affected candidate vendors.
Posted Apr 12, 2021 - 15:22 UTC
This incident affected: Broker Service.